The forum

Frozen Throne.exe -opengl please

i want it to work in playonlinux

Author Replies
play000019 Thursday 4 March 2010 at 17:46
play000019Anonymous

It seems that when i start Warcraft 3 in playonlinux it doesn't use -opengl and i tried editing the desktop shortcut to add in -opengl and it still didn't work; the only way i've gotten it to work is by going to terminal and typing manually

wine "~/.Playonlinx/etc/etc/etc/Frozen Throne.exe" -opengl
Quentin PÂRIS Thursday 4 March 2010 at 17:47
Quentin PÂRIS
Admin

Hi !

Can you try

wine "~/.Playonlinx/etc/etc/etc/Frozen Throne.exe" without opengl please ?
play000019 Thursday 4 March 2010 at 21:25
play000019Anonymous

yes, it is very sketchy, like 15-20 FPS
Quentin PÂRIS Thursday 4 March 2010 at 21:36
Quentin PÂRIS
Admin

And what happen when you run in from POL ?
play000019 Thursday 4 March 2010 at 21:45
play000019Anonymous

15-20 FPS
play000019 Thursday 4 March 2010 at 21:50
play000019Anonymous

in case ur wondering im using intel i965GM driver on dell latitude d530.
play000019 Friday 5 March 2010 at 20:03
play000019Anonymous

nevermind i fixed the registry to default to opengl mode, works great now.

" The game may run faster for you if you configure Wacraft III to use OpenGL instead of DirectX. To default the game to use OpenGL, see the registry import below. This creates HKEY_CURRENT_USER\\Software\\Blizzard Entertainment\\Warcraft III with new DWORD value called "Gfx OpenGL" with the value set to 1. So you may create a file using the text, or use regedit to do the same. "