The forum

Guild Wars : Out of Range - Hors de Portée ?

Author Replies
Sam.Online Wednesday 7 November 2007 at 5:09
Sam.OnlineAnonymous

Bonjour tout le monde, j'ai récemment découvert PlayOnLinux, en voyant que la plupart du monde était capable de jouer à Guild Wars sans avoir trop de problèmes je me suis dit que p-e linux serais désormais envisageable comme OS alternatif...

Après avoir installé ubuntu et PlayOnLinux, j'ai essayé guild wars, mais voilà... quand je l'ouvre j'ai droit un mon écran qui déconne et un carré rouge au milieu marquer "Out of Range". Quelqu'un a déjà eu ce problème et a pu l'arranger ?
Sam.Online Wednesday 7 November 2007 at 14:07
Sam.OnlineAnonymous

Je viens de lire le topic que dit comment expliquer son problème... et d'un point de vue technique je comprends que ça peut être énervant... alors voici plus d'information.

- J'utilise Ubuntu

- Wine 0.9.48 ( pour GW PoL a placé la 0.9.46 non désoler il n'a pas modifié la version j'avais mal vue pour GW ) et j'utilise PlayOnLinux Version 2.0.1

- Mon environnement graphique est Gnome je crois ?

- Comme j'ai dit plus tôt, a l'ouverture du programme... ( si je le force à se mettre en mode "window" par les configs wine il s'ouvre sans plantage graphique, au pire c'est jouable comme ça, mais c'est quand même dommage... )

- Ma carte vidéo c'est une ATI Radeon X300 SE (je sais que ce n'est pas fameux, je vais la changer bientôt)

Edited by Sam.Online

bastien09 Wednesday 7 November 2007 at 17:36
bastien09

Out Of Range, ça serai plutôt "hors limites" qui est affiché par ton écran car le jeu se lance en une résolution supérieure à sa résolution maximale.

Essaye de lancer le jeu en émulant un bureau virtuel : menu expert -> configurer wine -> onglet "affichage" et coche "émuler un bureau virtuel"

Lance Guild Wars qui sera alors dans une fenetre et configure sa résolution en plein écran à des valeurs adaptées a ton écran.

Quitte et décoche "émuler un bureau virtuel" pour lancer le jeu en plein écran et ça devrai marcher.

Edited by bastien09


Sam.Online Wednesday 7 November 2007 at 18:03
Sam.OnlineAnonymous

J'ai essayé et même si la résolution est en 640x480 j'ai le même problème... j'ai aussi essayé d'ouvrir Warcraft 3 avec -opengl et la résolution est en 1280x1024, aucun problème à signaler jusqu'à présent...
bastien09 Wednesday 7 November 2007 at 18:43
bastien09

Bizarre,
peut être un problème de fréqence de raffraichissement mais c'est rare de trouver ce type de paramètre dans un jeu.

Aymeric P. Wednesday 7 November 2007 at 23:52
Aymeric P.
Admin

La seule solution que je vois : lance Guild Wars depuis une console avec l'option -windowed
pour ça tu saisie ça :
playonlinux --run GuildWars -windowed

Qu'est ce ça fait ? ça lance GuildWars en mode fenêtre

PS : Sinon suis la procédure que j'ai donnée sur le site de ma guilde là pour modifier le lancement de GW en passant par POL : [url]http://s196235921.onlinehome.fr/viewtopic.php?p=42#42[/url] (si tu y accède bien sur)

Edited by MulX


Former member.
Sam.Online Thursday 8 November 2007 at 18:30
Sam.OnlineAnonymous

-windowed apparemment marche, cela pourrait être une solution pour l'instant... (J'ai aussi remarqué que dans les configurations d'ubuntu, il avait mis pas mal n'importe quoi pour l'écran, p-e que cela n'aide pas non plus... mais je n'arrive pas à trouver la bonne dimension pour mon écran dans les choix... enfin...

( J'ai aussi esseyé -dx8 et -noshaders, en mode windowed je lag beaucoup moins avec ces deux la. )

Edited by Sam.Online