The forum

Problème lors du lancement de Guild Wars

Author Replies
Karibou Saturday 3 March 2012 at 16:45
KaribouAnonymous

Bonjour, tout d'abord je vous remercie de nous fournir cette fabuleuse app.

Mais j'en viens au sujet de mon problème. J'ai dl la version 4.0.15 (je n'avais pas les versions précédentes) afin de jouer à Guild Wars.
Mais lorsque l'installation de Guild wars est finie et que je veut la lancer, ça plante. J'ai donc fait le débogage et j'obtient le log suivant:

File :Guild Wars
Date : 03/03/12 16:22:49
PlayOnMac Version : 4.0.15
File content :
#!/bin/bash
[ "$PLAYONLINUX" = "" ] \\&\\& exit 0
source "$PLAYONLINUX/lib/sources"
export WINEPREFIX="/Users/Hugo/Library/PlayOnMac//wineprefix/GuildWars"
export WINEDEBUG=""
cd "/Users/Hugo/Library/PlayOnMac//wineprefix/GuildWars/drive_c/GW/"
POL_Wine Gw.exe $@

Output :
03/03/12 16:22:49 - [main] Message: Debugger is starting
[POL_System_SetArch] Message: POL_ARCH set to x86
[POL_Wine_SetVersionEnv] Message: Setting wine version path: 1.4-rc5, x86
[POL_Wine_SetVersionEnv] Message: "/Users/Hugo/Library/PlayOnMac//wine/darwin-x86/1.4-rc5" exists
[POL_Wine] Message: Running wine-1.4-rc5 Gw.exe
wine: cannot find L"C:\\\\windows\\\\system32\\\\winemenubuilder.exe"
err:wineboot:ProcessRunKeys Error running cmd L"C:\\\\windows\\\\system32\\\\winemenubuilder.exe -a -r" (2)
wine: cannot find L"C:\\\\windows\\\\system32\\\\Gw.exe"
[POL_Wine] Message: Wine return: 2

Other :


Si quelqu'un aurait une solution, j'aimerai bien la connaitre.

Merci d'avance
Quentin PÂRIS Saturday 3 March 2012 at 18:01
Quentin PÂRIS
Admin

Tu as mis quelle(s) options pendant l'installation ? CD, DVD ?
Quentin PÂRIS Saturday 3 March 2012 at 18:07
Quentin PÂRIS
Admin

Problème identifié et résolu.

Tu peux retenter l'install ça devrait marcher

Merci

Edited by Tinou

Karibou Saturday 3 March 2012 at 18:16
KaribouAnonymous

Merci beaucoup pour cette réponse si rapide :)

Et en espérant que GW2 saura disponible sur POM ^^