You are here

The forum


Author Replies
Jump to the page: 1 - 2 - 3
GNU_Raziel Sunday 22 April 2012 at 20:08

Wine version: 1.5.2-OpenInputDesktop
Distribution: Linux Mint x64
Distribution version: 12
Graphics card: Nvidia Geforce GTX480
Graphics card driver: 280.13
- Game launcher never detect more than 3Gb of RAM with wine, just ignore the warning
- Sound do not work with game's movies
- Disable non-mandatory effects will save precious fps
- Using mouse cause mini-lags, annoying but still playable

I've decided to not support this game anymore, the game is broken for now and I have no intention to fix it in the future, thus it's no more available. Thread locked.

Have a good game :sunglasses:

Edited by GNU_Raziel

sickcat Wednesday 16 May 2012 at 15:36

Obviously not the place to post this, I guess, but PoM is fantastic! Otherwise, I've installed Tera, and the only problem I run into is after logging into the game, I hit the 'Play' button and a dialog box comes up saying this application cannot run on a virtual machine. It doesn't sound like this is a problem with wine or PoM...but I have no proof either way. Thought it might help to mention.
Abricorn Wednesday 30 May 2012 at 22:09

No luck for me on this one... love this game and wish I wasn't always booting into Windows to play it.

Installation goes fine, but with both WINE 1.5.5 and 1.5.2-OpenDesktop via POL script I get "Failed to initialize launcher" when starting the launcher.

openSUSE 12.1, x64.
GNU_Raziel Wednesday 30 May 2012 at 23:18


download THIS and extract it in the GAME folder (where the game exe is), this should fix this issue.


Abricorn Thursday 31 May 2012 at 0:23


download [url=]THIS[/url] and extract it in the GAME folder (where the game exe is), this should fix this issue.

Quote from GNU_Raziel

Thank you for the response.  Unfortunately, no improvement.  That file was already present from the POL installation script, but I tried replacing it manually just to be sure.

The launcher starts up and looks normal as if it would work, but in the progress bar where patching progress is displayed, it shows the "Failed to initialize launcher" error and the PLAY button is not enabled since it hasn't downloaded the actual client content/etc.
GNU_Raziel Thursday 31 May 2012 at 0:45

Ok, so the game launcher have been updated and is not working with wine anymore...sad news...

Since this game need a monthly fee, I will have to wait until next "free-to-play" week-end to try to fix this issue...

The game will fall back in Testing section for now, sorry :/

Edited by GNU_Raziel

Abricorn Thursday 31 May 2012 at 1:29

Understood, thanks for trying. I don't even get to the point where I login, though. Are you able to get to the login prompt?
rabidwombat12 Thursday 14 June 2012 at 9:32

I'm able to start the launcher, but I'm still getting that xml parse error (even with including xmllite.dll in the game folder / systems32 / etc)

What's weird is that when I first started trying it, I was able to start loading the game, but since I was having problems with my graphics card I couldn't get any further, and I haven't been able to get past this xml parse thing since.
Ziller Wednesday 8 August 2012 at 1:46

I have found a Free Private server

It's Russian but playable with some bugs
genuks Wednesday 22 August 2012 at 18:27

did somebody really play at this 'russian' serveur already? thus the MMO is intending to have a very potent social conversations, so how on an earth do you suppose to participate within with ppl whom chatting with wildly unknown language? unless you do decide to learn some russian for some reason, lol merci :)
genuks Monday 27 August 2012 at 17:46

is there a something new with a game?
XxFISHxBONExX Thursday 10 January 2013 at 3:53

Has this issue been addressed in a recent release of wine/POL?
The game is free up to level 20, so you don't have to wait on a free to play weekend. There won't be anymore. Thanks in advance for any feedback.
GNU_Raziel Sunday 13 January 2013 at 18:44


Since release of patch 3.0 the game launcher totally rely on .NET 4.x routines and this do not work well (not at all) with wine. We will do our best to try to make it work again as soon as possible.


princeton125 Tuesday 29 January 2013 at 20:20

So does that mean it's better to not install it yet? =P

Is there a way to get around the .NET routines?          
barto2007 Thursday 31 January 2013 at 22:12

Hmm... strange, my launcher works perfect as of today if I use the wine-guildwars2 version of wine on POL, no connection errors on it. but the game itself fails to start probably because It needs the OpenInputDesktop fix which seems to be missing in the gw2 version.

Maybe someone could provide a modified wine package/POL file with both fixes included?

Btw: the game is going f2p on February 5th, also if you purchased the game before, you get "founder" account status which basically has most f2p limits gone.
Cepha Wednesday 13 February 2013 at 23:10


Inquire is there a something new with a game?

thank you
xpander Sunday 3 March 2013 at 17:31

yep, confirming, launcher and loging in works fine with guildwars2 wine version (awsomium patch), but needs openinputdestop patch as well to be able to select play from launcher.
would be nice to get an updated PoL wine package for both awsomium and openinputdesktop patched wine.
petch Sunday 3 March 2013 at 17:52

RobyIndie asked for a Wine 1.4.1-Tera:
xpander Monday 4 March 2013 at 18:09

why such an old wine version i wonder.

but thanks, i will give it a try as soon as possible

edit: it works but fps is super low and seems it doesnt pull gpu into load at all.

CPU is pretty high load, in fact 3 cores near 100% each

Edited by xpander

ZeroPointEnergy Tuesday 5 March 2013 at 19:19

Try to close the launcher after the banner shows up. Helped a lot in my case. The game runs pretty good even on my ancient rig.
You are here: Index > > TERA