The forum

Configuration Fails at ttf Download

Author Replies
Banished Sunday 7 October 2012 at 19:02


During my attempts to
get playonlinux working, I've manage to successfully install it.
However upon first launch it will try to download true type fonts,
only to fail every time when it reaches tahoma font. It stalls, then
reports "error in downloading fonts". I ran a capture using
wireshark and the problem appears to be on the connection to
microsoft. A wireshark capture confirms this. I've also tried a manual install and get the same resultes. Please advise.

Thank you
petch Sunday 7 October 2012 at 21:49

You're probably behind a firewall that blocks FTP protocol.
jondev87 Tuesday 9 October 2012 at 9:41

Just signed up to add I am having a similar issue. I can't seem to add them via the Install Packages tab post install either. Does anyone know a work-a-round, I am pretty new to all this but I am guessing there will be a manual way to install the fonts into the seperate prefix directories?