Mac OS Catalina : problems with Play On Mac

Auteur Réponses
jhhayden Mercredi 9 Octobre 2019 à 16:10

Upgraded to Catalina last night and Play On Mac no longer works. I tried reinstalling but no go. Here is a snippet from the MacBook's logs:

default    10:00:43.049027-0400    Finder    LAUNCHING:0x0-0x58058 PlayOnMac foreground=1 bringForward=1 seed=144 userActivityCount=0
default    10:00:43.057074-0400    loginwindow    -[PersistentAppsSupport applicationReady:] | App: PlayOnMac, ready, updating active tracking timer
default    10:00:43.057159-0400    loginwindow    -[ApplicationManager checkInAppContext:eventData:] | ApplicationManager: Checked in app : PlayOnMac
default    10:00:43.202739-0400    loginwindow    -[PersistentAppsSupport applicationQuit:] | for app:PlayOnMac, _appTrackingState = 2
default    10:00:43.202779-0400    loginwindow    -[PersistentAppsSupport applicationQuit:] | App: PlayOnMac, quit, updating active tracking timer

Hope this helps


Edité par jhhayden

famskiis Mercredi 9 Octobre 2019 à 18:09

Also havw this problem. Download page says "Last tested on Mojave" so that may be why. As soon as they update it to Catalina we should be able to use it again :)

demontager Jeudi 10 Octobre 2019 à 16:52

Guys, dont inspect it will run soon on Catalina and same question already asked:

Edité par Dadu042

My github:
raem Dimanche 26 Avril 2020 à 12:52

Hi everyone! 

Just tried to run some .exe's on Catalina 10.15.4 via Playonmac (version 4.3.4), but it didn't work. :( 

Sdoderies Lundi 27 Avril 2020 à 1:24


Same for me, but I got it to work again when I downgraded to Mojave. So I think this is the only way at the moment! :(