The forum

Microsoft Office 2010 & Others Error

Error in POL_Wine

Author Replies
pcphantom Monday 2 December 2013 at 20:24

I am new to this so I'll provide as many details as I can:

OS: Zorin 7.1 Ultimate (distro of Ubuntu 13.04)

Play On Linux version 4.2.1

Wine 1.7.7 though I don't think that's the one POL is using for Office.
(when I check inside configure it don't list the version, just a blank in the drop down)


So I installed MS Office Professional 2010 from the official installer downloaded from my Microsoft Account. All went well, I had no issues, it installed, activated, and ran without a hitch.

I ran each program to make sure they all worked, didn't have any issues.
Since I installed Office 2010, I haven't installed any other wine software since installing Office 2010. I did install Champions of Regnum, but not sure how that would effect my POL installation of Office.

Now when I try to open an office program (any) I get the error:

Error in POL_Wine
Wine seems to have crashed

If your program is running, just ignore this message

Now oddly enough, I've gotten this error before. The last time I seen it I installed a game from GOG, it worked, I played it a while, then one day it gave me that error. I uninstalled and re-installed it and the error never went away and I've never been able to play it again.

All of my software is legitimate software legally installed from the source with no cracks, patches, or anything like that. I can't figure out why software I install randomly breaks for what seems like no reason.

I am unsure how POL handles virtual machines, but I don't want to have to keep installing and re-activating my software. I know if I have to do so too many times I can get my license flagged. My software is retail, currently installed on my desktop and laptop (allowed per my license). I am unsure how the computer's ID will work if I have to re-install. Does it use my actual hardware so the ID is always the same (would be best) or does it make one up so MS will think I'm installing on multiple computers?

Basically I'd like to fix this issue that seems to keep happening and also make sure I'm not ruining my software by re-installing it with POL.

Edited by pcphantom