The forum

Age of Empires 3, Product Key Problem!

The 25 Characters dont fit into the window

Author Replies
LeonLionheart Friday 29 July 2016 at 2:22


I downloaded the Age of Empires 3 collection yesterday. After my first steps with playonlinux, i tried to install the game. The Product-Key Window appears, but its not possible to get -5- characters into the first box. All other boxes, or "white fields" worked, but in the first its impossible to fit all the characters. After I tried different keys, i thought that maybe its because i downloaded it or its because I'm dumb.

I bought the Age of Empires 3 collection on CD in the store, because I really want to play it :D

Tried to install, and same shit here:

Its impossible to fit all 25 characters in the line. When I type "12345" in the first box, it shows "12345", so far so good. Now I try to type "WDHGV" and just "WDH" appears.
 I tried to copy and paste the single characters one by one, manual typing - nothing worked.

I run Ubuntu 16.04 , Playonlinux 4.2.10, AoE3 CD (original), Product Key from the booklet (original)

Anyone had the same struggle?

regards Leon

Edited by LeonLionheart