The forum

Cant install Extensions (Flash,IExplorer,dotNET), MD5 Mismatch (Debian 8.6 x64)

There are several threads about this already

Author Replies
BuzzLindgren Wednesday 2 November 2016 at 4:16

Hi Team, I used POL for about two years now on different distros, now i'm on debian 8.6 and am not able to install most games because either i cant finish the setup due to the MD5 problem or the installers crash because i cant add them manually either. I also noticed many people are having the same issue in this forum. Could this be fixed? It used to work fine before. None of what i found in the threads worked for me.

Thanks in Advance


Redchrome Tuesday 15 November 2016 at 14:43

I myself just got an MD5 mismatch error downloading the Microsoft Fonts when trying to install World of Tanks under POL. Ubuntu 16.04, POL 4.2.10-2 (according to dpkg -l).

OTOH, this worked fine a few days ago when I was trying to get POL working on a different machine (which is having DRI problems with Wine, but that's tracked in a different thread).

Let me know what information is needed to debug this further.