The forum

Can't get Office 2010 license to stick

Author Replies
sblandford Tuesday 13 December 2016 at 14:05

I am trying to install MS Office on Centos 7 using Official PlayOnLinux repository. I have installed these additional packages in response to missing library warnings that I notified of or spotted in the terminal.


Everything works fine until I try and activate it using a valid key that works fine on PlayOnLinux/Ubuntu 16.04.

Firstly, I press "cancel" when it challenges me for activation shortly after starting MS Word. If I press "Next" then it fails anyway with a message, "Am communication error has occurred. Please verify that you have connectivity to the Internet and try again (0x80072F94).

Then I go to Help and enter a new license key code. I enter the code and it seems to validate it OK. I am then asked to reboot Windows. I have tried saying "yes" and "no" to this question on various attempts and also rebooted Windows manually in the PlayOnLinux settings for the application.

When I restart Office, it just challenges me for activation all over again and appears to have completely forgotten the key I gave it.

I am using PlayOnLinux 4.2.10

I have also tried inserting the key in the config.xml file of the installer. Same result. It is as if it wasn't found.

Edited by sblandford