The forum

Play on linux craches

Author Replies
spirosan1991 Wednesday 13 October 2021 at 6:16

Hallo to everyone! I hane  problem. Play on linux crashes. What should I do?


 Running wine- Amazing English 1.exe (Working directory : /home/krasamaki/.PlayOnLinux/wineprefix/df/drive_c/Hamilton House/Amazing English 1)
0009:err:winediag:SECUR32_initNTLMSP ntlm_auth was not found or is outdated. Make sure that ntlm_auth >= 3.0.25 is in your path. Usually, you can find it in the winbind package of your distribution.
X Error of failed request:  GLXBadFBConfig
  Major opcode of failed request:  152 (GLX)
  Minor opcode of failed request:  0 ()
  Serial number of failed request:  403
  Current serial number in output stream:  403


Dadu042 Wednesday 13 October 2021 at 18:03

Do search for 'ntlm_auth' in the wiki.

aitwood1 Tuesday 26 October 2021 at 17:19

Greeting.  First visit for me. we go again. Is there an automount setting in this new version? Couldnt locate a way to do that. I have to remount my external drives everytime I reboot. And I still cant install any windows software. Especially games. Not even one of those simple hidden object games. PlayOnLinux keeps telling Wine has crashed. I even updated to the latest version. At least that worked. Is there another way? I looked it up...tried a few suggestions from others. "Yup...I did that" Still nothing.