The forum

Half-Life 2 and varients

Not so great performance

Author Replies
Duskao Thursday 7 May 2009 at 10:36

I installed steam according to POL. I then went to install CS:Source through POL (already installed version), but for some reason it would not accept my login name, it just kept saying that it was incorrect. So it was installed through steam and I tried it out. It worked, which is fantastic, but I was only getting about 30-31fps during the video stress test. This is a problem because I have an Ati Radeon 4850 with 512 megs of ram, Athlon X3 cores are at 2.3 ghz each (can't remember model name) and 2 gigs of ram.
I did a bit of the regedit stuff with the "Direct3D" and the fbo and amount of RAM I have on my card. (do I need to put 512? or 512MB?) Ran it in an emulated Desktop through wine at 1024-756 resolution. Is there anything else I should try?
NSLW Thursday 7 May 2009 at 11:37

go to Solutions for frequent problems and read third point.

Drivers for Ati cards on Linux aren't of good quality, so you can't get always the best performance.

PS. Would little Hello on the beginning of your questions kill you?
Duskao Thursday 7 May 2009 at 19:11

Sorry, I forgot my formalities, I wrote that at about 2 AM my time last night. Just so there is no harsh feelings "Hello" :D. I forgot to mention in my post that compiz and all the other stuff is off. I think.... I went into System - pref - appearance and chose "none" for visual effects. I'm using Ubuntu 8.10 64bit. Thanks again for the reply.

Edit: oh yeah, and all the settings are on low.

Edited by Duskao