The forum

Install Zoo Tycoon 2- Ubuntu Jaunty

Trouble : POL + Wine

Author Replies
okappes Thursday 7 May 2009 at 22:34


I use Ubuntu Jaunty (recent update) and my daughter asked me to install Zoo Tycoon 2

First I tried with wine, but it wouldn't run (MSG: please load CD and restart game...) so I tried with POL, which installed perfectly,but now I can't even install the game at all :
- there is obviously a snag with the pol script : wrong install file (install wouldn't work, but neither does autorun), uncapitalize XP in the line set_OS, at least...
- when I try to install, I get the following message : unknown file
- also abort when trying to install in wine just running autorun. exe on the CD (no error message, but is crashes before the end of files copy on disk)

Thanks for any kind of help
NSLW Saturday 9 May 2009 at 9:38

Please be more specific what is your problem because it's hard to understand. Write in steps what you did to install Zoo Tycoon in POL. Start from Inserting CD.

You could also run playonlinux from terminal by typing playonlinux and then start to install Zoo Tycoon. Post any error messages that appear in this terminal.