The forum

issue with installing PlayOnLinux

Author Replies
rashj3 Monday 11 January 2010 at 5:04

I am running KDE4 on openSUSE 11.2 (32 bit) and for the life of me, I can't get the installation to work. I am a linux beginner, but I tried installed it both from yast (1 click install) and the command line using the rpm file. The error i got from yast was just 'could not install', but the command line told me this:

warning: Header V3 DSA signature: NOKEY, key ID 9a795806

Maybe I didn't have the right rpm options ( I used rpm -i), or maybe I just overlooked something simple. Not understanding that output didn't help. And, yes all dependences have been installed. I really would appreciate any help on this.

edit: nevermind, i tried the generic version and it worked fine.

Edited by rashj3

icaro581 Monday 11 January 2010 at 22:00

Hi rashj3 you should check that all dependencies are installed program, (lzma, wxGTK, cabextract,python-wxGTK ) these are not all. but i don´t remember exactly which are

-- Henry Antonio --
icaro581 Wednesday 13 January 2010 at 1:10

Hi these are the dependencies

· Wine
· Bash
· Python > 2.4
· Wxwindows bindings for Python > 2.6
· Lynx
· xterm
· unzip

-- Henry Antonio --
TuxQc Sunday 2 May 2010 at 0:23

Merci pour cette solution, j'avais le même problème avec SuSE 11.2.

Étant donné que Playonlinux dernière version n'est pas dispo dans le repository Packman, ça complique un peu les choses pour l'installation au niveau des dépendances.

J'ai installé toutes les dépendances que vous avez mentionées et ça fonctionne parfaitement ! !