The forum

Problem with AoE Warchief and Asian Dynasties scripts

Author Replies
boaty Wednesday 23 June 2010 at 15:42

Hey everyone,

I've tried using each of these scripts to install the respective games, but neither work each for a different reason.

Asian Dynasties:
After selecting it from install menu, the scripts loads the "This wizard will help you...". I click forward. The scripts then says "Install Age of Empires III - The Asian Dynasties first".
Considering that I'm trying to install AD, this error makes no sense. I thought it was a typo and was supposed to read "Install Age of Empires III - Warchiefs", so I started that.

After selecting it from install, it goes through the normal screens. After asking me to choose the spot the cd is mounted, it says "Error - Unable to find the CD-ROM!"
Now, I just tested this with the genuine disk in. Same error.

Wine 1.1.42
Gnome Desktop

Any ideas?

Thanks in advance, everyone. I appreciate the help :)
NSLW Wednesday 23 June 2010 at 16:31

Asian Dynasties script should be correct now.
Does your Warchiefs CD has got Age of Empires III - The WarChiefs.msi on it?
boaty Wednesday 23 June 2010 at 17:18

Thank you, sir! You are a scholar and a gentleman.
AsianDynasties is working wonderfully (well, the install; I'm assuming all else will proceed as before).

In the WarCheifs CD, the file I have is called "age of empires iii - the warchiefs.msi"
NSLW Friday 25 June 2010 at 20:30

Script is now case insensitive for age of empires iii - the warchiefs.msi That means problem is fixed.

BTW. The best Wine version to use is Wine 1.1.34 as mp3 works here. I lately has changed that in scripts for AOEIII.

Edited by NSLW