The forum

Oblivion: Shivering Isles

Author Replies
Ubuntu444 Thursday 29 September 2011 at 3:08


I'm new to PoL and Linux in general, so please answer accordingly.

I'm trying to install Oblivion: Shivering Isles, DVD version, and I'm getting a no CD/DVD drive error message at the beginning of install.

I've seen other people had this problem too, but it's apparently fixed for them.

What do I need to do?

I'm running Ubuntu 11.04 and have PoL 4.0.12.

PoL has downloaded Wine 1.3.1.


GNU_Raziel Thursday 29 September 2011 at 10:02

I've added a fix that should solve your issue, if not then it's an Ubuntu problem, not wine or PoL related.
Ubuntu444 Saturday 1 October 2011 at 21:32


I think that fixed the issue, but now I have another.

After installing Oblivion, Shivering Isles and Knights of the Nine, I'm now getting a crash message.

Debug mode says:

wine client error:0: version mismatch 425/402.
Your wine binary was not upgraded correctly, or you have an older one somewhere in your PATH. Or maybe the wrong wineserver is still running?

What do I need to do to get my wine straightened out?


GNU_Raziel Sunday 2 October 2011 at 9:34

This is because Oblivion's PoL installers are not up-2-date so it hang a little with PoLv4, we are very busy but we try to update all supported softwares when we can, just be a little patient :)
GNU_Raziel Sunday 2 October 2011 at 12:24

Oblivion Installer, addons and patch are now full v4 compliant, enjoy :)
Ubuntu444 Sunday 2 October 2011 at 20:12

Brilliant. Thanks
Ubuntu444 Sunday 2 October 2011 at 20:33


Now I'm getting the no cd/dvd drive found error again.

Quentin PÂRIS Sunday 2 October 2011 at 21:50
Quentin PÂRISAnonymous

Is there a securerom problem?
Ubuntu444 Sunday 2 October 2011 at 22:02

A securerom link does appear in the error message during install of Shivering Isles, so it could be. Essentially, it's doing the same thing it was in the first place.
GNU_Raziel Monday 3 October 2011 at 1:38

sorry, I forgot to add the fix...done.

Edited by GNU_Raziel

Ubuntu444 Wednesday 5 October 2011 at 0:45

Almost there,

Shivering Isles and Knights of the Nine loaded, and the game plays. I only have two problems now: No sound during game play and bright pink water.

The sound issue starts once the Oblivion main menu appears. The sound works on the normal start up.

Any idea how to fix those issues?

Edited by Ubuntu444

Ubuntu444 Wednesday 5 October 2011 at 2:07

I found a strange work around for the sound issue.

If I start a new game, the sound works and I can load my saved game with no problem. The only issue I'm having now is the bright pink water.
Ubuntu444 Wednesday 5 October 2011 at 6:07

Scratch that. The sound cuts out during long dialogues and I have to reload.
GNU_Raziel Wednesday 5 October 2011 at 7:19

About the pink water, use this file to fix it, it's a game issue with some hardware :

Pink Water Fix

Extract this to your Oblivion/Data folder, and make sure it looks like this:

I have no sound issue myself so it's hard for me to fix it but I will give it a try when possible (not until next WE).
Ubuntu444 Wednesday 5 October 2011 at 17:34


Just to give you a better idea about the sound issue.

There is sound through the title screens when the game starts, but it stops at the Oblivion Main Menu.

If I load a saved game or select continue, there is no audio once the game loads.

If I select a new game, the introduction cinematic plays with sound and the new game has sound. I can then load a saved game by hitting escape and loading.

While playing, the sound will occasionally cut out during dialogue, and I have to start the whole process over again.

Perhaps this is a driver issue with my own sound hardware. I've read that the pink water bug had to do with playing the game in stereo. I do have integrated HD audio, with 5.1 surround sound, so perhaps Ubuntu doesn't recognize the proper driver.

Donsaibot Tuesday 11 October 2011 at 17:47


This my first Post in here :laught:.

I don't know if you still need this but i had the sound issue too.

When i have no sound i can simply go to the sound options and everything will be at zero volume. Just hit back to standard button and my sound came back. Easier when to start a new game everytime it happens.

Hope i could make it a bit easier.