The forum

Can not get capture plugin to start

ubuntu 10.10, 64bit, POL 4.0.14

Author Replies
rynop Friday 25 November 2011 at 21:32

ubuntu 10.10, 64bit, POL 4.0.14

After installing Starcraft II, I cant get the capture plugin to start. I launch the game, alt+tab, plugins>capture and nothing happens.

I've also tried shift+F8 while in game and nothing happens.

What am I doing wrong? I have dual screens, so I run the game windowed(fullscreen) mode.
brillig Saturday 21 July 2012 at 16:20

I'm having the same problem with GTA San Andreas. Ubuntu 12.04, POL 4.0.14. Nothing happens when I click on plugins>capture, and nothing appears to happen when in-game I press SHIFT+F8.

Is there a log file or something that would indicate any errors? How do I know if Capture is even running?

Also, where will Capture store the video capture file if I do get it to work?
klischee8 Thursday 2 August 2012 at 22:44

Same here, with Diablo 3 recording... nothing happens when using shortcut or pressing button.

Linux mint 13 Mate 64-bit POL 4.1.3
jpk Tuesday 13 November 2012 at 22:24

Bumping this.

I have League of Legends running smoothly using POL 4.1.8 on 64-bit Ubuntu 11.10, but can't start capturing. The capture plugin is enabled. Running POL in a terminal and watching stdout or looking at the POL debug console, I don't see anything happen when pressing shift+f8 in-game. Additionally, nothing happens in my ~/POL_Capture directory.

I'm not sure how the plugin works, but I understand it uses a bundled copy of glc to capture stuff. I used to run World of Warcraft in wine (before I found POL) and used to capture that using glc directly. To do so, you run wine inside glc-capture (e.g., 'gcl-capture wine "C:\\path\\to\\program.exe"'). It looks to me that POL isn't starting League with glc-capture, and as far as I know, glc doesn't support attaching to an already running process.

I'm guessing glc isn't running at all when I start the game, so shift+f8 won't actually do anything.

Anyway, any help here would be appreciated. :)
Quentin PÂRIS Tuesday 13 November 2012 at 22:53
Quentin PÂRISAnonymous

You have to use the plugin to start the game. (Plugin menu)