The forum

Fallout 3 GOTY - no D3D description

failed to initialize renderer

Author Replies
jpoland2003 Tuesday 10 January 2012 at 5:48

I tried getting Fallout 3 to work under wine and eventually gave up. Playonlinux was suggested as an easier way. I installed the game from the DVD through Playonlinux 4.0.14. When I attempt to run the game I get the error message "failed to initialize renderer no D3D description found." I guess that means there is something wrong with the direct3d setup but I don't know where to look to see what the problem is.

I'm running:
Fedora 16 kernel 3.1.6-1
Nvidia drivers 290.10 for my gtx 460

I tried running the suggestions on winehq through playonlinux (installing d3dx9, cc580, Directx9, vcrun2005, and msasn1) but that didn't do anything.

mysticaddict Sunday 4 March 2012 at 8:16

I have the same issue with kernel 3.2.7-1.fc16.x86_64 and a GTS 450 nvidia card.
Any idea?
Quentin PÂRIS Sunday 4 March 2012 at 9:56
Quentin PÂRISAnonymous

Please install your 32bits video drivers