The forum

Securom Error Code 3000/Dark Void+Borderlands

Author Replies
nihkea Tuesday 17 July 2012 at 8:49

I recently bought both Dark Void and Borderlands from Steam and both fail with Securom error code 3000 when I try to launch them.  Considering that Borderlands had several platinums and the error code is the same for both I gather its my installation.  I'm running 12.04 ubuntu, have tried 1.58, 1.54/xliveless/raw3, 1.40, 1.3.6 wine versions.  Just the default settings within.  Dark void only within a separate steam prefix, while I've tried borderlands both with a separate prefix/installer settings and from the steam main prefix. anyone with any ideas on what to do?
bass3h Wednesday 25 July 2012 at 6:25

Write this in terminal.

sudo nano /etc/sysctl.d/10-ptrace.conf

Then edit this line and replace the one with a zero.

kernel.yama.ptrace_scope = 0

Have a nice time playing :)
erolosty Sunday 29 July 2012 at 12:01

Ok one of my prefixes now doesn't get the 3000. Thanks Bass. I'm starting a new thread for my new error

Edited by erolosty

petch Sunday 29 July 2012 at 15:39

Problem with that approach is that it permanently disables an Ubuntu security feature.