The forum

Fedora 17 64-bit OpenGl error

Author Replies
ojhaarjun Saturday 13 October 2012 at 6:52

Hello all I am a pretty new to Linux. I am using Fedora 17 64-bit and I want to run Steam on it so I downloaded PlayOnLinux but when I run it it shows an error saying "PlayOnLinux is unable to find 32bits OpenGL libraries.

You might encounter problem with your games".

My laptop configs:

Intel CORE i5 Second Generation 2.40 Ghz
Brand: Toshiba
Model: C640

Please help!
yagton Saturday 13 October 2012 at 14:21

What is your graphics card?

I had the same problem. All I had to do was install my graphics card driver and the 32bit OpenGL were part of the install.
ojhaarjun Saturday 13 October 2012 at 15:02

No graphics card :( but when I run
"glxinfo | grep -i opengl" in Terminal the result is "OpenGL vendor string: Tungsten Graphics, Inc
OpenGL renderer string: Mesa DRI Intel(R) Sandybridge Mobile
OpenGL version string: 2.1 Mesa 8.0.4
OpenGL shading language version string: 1.30
OpenGL extensions:" and "glxgears" it shows 3 gears and the FPS result.

Thanks for the response.