The forum

StarCraft 2 RunTime Error

Author Replies
Gwathnar Monday 3 December 2012 at 1:49


First time poster having some problems running a game.

Game: StarCraft 2 Wings of Libety
Distrubtion: Ubuntu 12.04 LTS
Wine Version 1.5
Latest POL
Game patched to 1.5

First time I lauched the game and tried to log in I got this error after hitting log in and got it again right after starting it just now.

Here's the error that is coming up (Starcraft 2 crashes).

Microsoft Visual C++ Runtime Library

Runtime Error!

Program C:\\Program Files\\StarCraft II\\Support\\BlizzardError.exe


An application has made an attempt to load the C Runtime library incorrectly.

Please contact the applications support team for more information.'


beardsley Wednesday 5 December 2012 at 22:53

I am having the same problem. I have tried to run the echo 0|sudo tee command but that does not seem to work either.

Any ideas?

zapfoo Wednesday 19 December 2012 at 20:25


Same problem on Ubuntu 12.04 since the install a few days ago.