The forum

FuturePinball won't start

FP won't start

Author Replies
eyefly Wednesday 19 December 2012 at 19:34

Greetings to all ...I'm a noob here. I searched for a cure for this from the forum but no luck.
I'm running an A10-5700 CPU, 8 gb RAM, 40gb open HD space, tried both Wine 1.2 and the latest 1.9xxx (64 bit), installed by POL (and manually). Browser is Firefox 17.02, 3d working fine with X-plane, torcs, etc... latest 63 bit Catalyst driver. OS = LinuxMint 14, 64 bit. Oleau32 and Dcom installed by POL.
 POL and FuturePinball appear to install OK, and the complete table is visible after RUN, but the only thing I can get to work on the table is tilt. I can't find any combo of keys that will start the table.
 BTW, before trying POL I tried the above manually under Wine - no luck there either, although symptom was slightly different.
 Any help/poiners appeciated as I've been attempting to do this for weeks.


Edited by eyefly

eyefly Friday 21 December 2012 at 5:07

I don't see an edit option at this time, so for those not yet familiar with the A10 series CPU, the A10-5700 CPU includes integrated HD7660 graphics on the same die as the CPU. Since it's running (fine) X-Plane 9 with medium settings, and other native 3D gaming apps, I don't see it as the problem here. The only problem I see is when running FuturePinball under wine/POL. It's maddening being that close to running FP, but so far no "fixes" that I've been able to find (anywhere) cure this problem.... and I've spent days trying. I hope someone has a cure to share.

Edited by eyefly

Retro Gamer Sunday 5 January 2014 at 10:16
Retro Gamer

..Its not your hardware. You're not alone! Pretty much same experience running FP through WINE under Manjaro/arch. I can run and load tables in Future Pinball with Wine versions 1.3 thru 1.7.10 just fine, but when actually playing the table there is no input from any of the mapped keys other than the tilt keys, [ESC], and [F1] thru [F12]. They all work as they would in windows. This is the ONLY game/application I have this problem and I run many games from the last 15+ years to present in WINE. Frustrated to say the least.

"..So long and thanks for all the fish."