The forum

All Wine created windows are tiny

Author Replies
avamk Wednesday 3 May 2017 at 14:27



I've got a new/clean installation of PlayOnLinux on a fully updated Manjaro Linux system, and bizzarely all the windows that Wine creates are absolutely tiny.

For example, I'm attaching a screenshot of the Wine configuration windows, which is a tiny black sliver that you can barely see:

I can tell it is a window because I can still drag it around.

This is happening to other Wine created windows, too, and I've tried Wine versions 2.7, 2.0.1, and 1.8.6.

How can I fix this? Thanks!


hutliver Saturday 6 May 2017 at 11:46

Same issue, cannot install anything..

avamk Thursday 11 May 2017 at 1:38

Looks like there's another report of the same problem here:

This is a complete showstopper, really hope someone can help with this!!
remma12 Wednesday 17 May 2017 at 11:12

I have the exact same issue.

Using Gnome 3.24 on Arch. Have installed both pre-comiled version and comipled the Git version (4.2 or thereabouts, at work so cannot check right now)

Any ideas as this renders PoL unusable?

remma12 Thursday 18 May 2017 at 11:11

Possible fix is here

avamk Monday 22 May 2017 at 17:19

Thank you @remma12 your possible fix worked for me!!!

I still hope that this issue with PlayOnLinux can be fixed in a future update. Is development still alive??

weeman Wednesday 31 May 2017 at 22:58

same problem here - PlayOnLinux is currently unusable :(

avamk Thursday 1 June 2017 at 0:29

@weeman have you tried @remma12's possible workaround linked above?

Even if it works, I hope this problem can be fixed in an upcoming version of PlayOnLinux. Is development still active???

windowsmoviemaker Thursday 1 June 2017 at 12:19

Thanks for the information you brought to us. Look forward to reading more useful and new articles from you!

<a href="">html color picker</a>

JanisKarlis Sunday 25 February 2018 at 14:12

I have the same issue. Can't use wine now because of this. I wonder how I could fix it?

Tutul Sunday 25 February 2018 at 15:14

Wich wine version ?


Gentils modérateur dans mes bon jours - Attention, à tenir hors de portée des enfants. En cas de contact, veuillez immédiatement rincer à l'eau clair. Peut provoquer des sueurs froide !
TheMuffinMan Sunday 28 July 2019 at 17:21

The best fix for this in Centos 7 for the most recent version of POL, is to install Crossover and then install microsoft word 2016. It will install all of the dependencies required to fix this. That includes doing everything instructed in the content of these two links;msg=173321

TheMuffinMan Sunday 28 July 2019 at 17:22

Deleting the lib packages will just cause you to have to reinstall the wine dependency whose lib packages were deleted as was said to be the resolve in the solution of the provided link. This is just based off of my experience. Same with downgrading the said package as he instructed.